Inbound / Outbound call problem in some Eastern Canadian locations
Incident Report for TELAIR Status Page
Resolved
Stability continues 6+ hours.

Awaiting for RFO for relay.
Posted Aug 06, 2023 - 19:14 EDT
Monitoring
Network services are restoring in the affected datacenters. Call flow should be resuming as expected.
We are continuing to monitor the situation.

Updates to follow...
Posted Aug 06, 2023 - 13:50 EDT
Identified
The datacenter operator has confirmed there is a network related outage and technicians are onsite working on the issue.

Once the network services are restored, all phones and calls will continue to ring in as normal.

The datacenter operation will send out RFO (reason for outages) later in the week that we shall relay to those impacted.

Currently we can assist by setting call forwards. Please email support@telair.net and provide the number you wish to forward and to which phone number.

Updates to follow...
Posted Aug 06, 2023 - 12:59 EDT
Investigating
We are currently investigating a partial outage in one our Montreal datacenters. This has impacted some customers in Eastern Canadian locations such as Toronto and Montreal.
Posted Aug 06, 2023 - 12:44 EDT
This incident affected: Voice (Outbound calling, Inbound calling).