We can confirm that our Montreal datacenter is experiencing intermittent issues
Incident Report for TELAIR Status Page
Resolved
All services in the region affected has been fully restored. RFO can be available in 3-4 business days upon request.
Posted Nov 29, 2023 - 17:19 EST
Update
Services are almost fully restored. All affected regions should be resolved within 5-15 minutes. We are continuing to monitor.
Posted Nov 29, 2023 - 17:13 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 14:44 EST
Monitoring
Services have restored elsewhere in the region successfully. We can confirm seeing traffic flowing through normally. We are continuing to monitor the situation.
Posted Nov 29, 2023 - 14:36 EST
Investigating
We are working with our datacenter partner to assist and resolve.
Posted Nov 29, 2023 - 14:32 EST
This incident affected: Voice (Outbound calling, Inbound calling).