Montreal datacenter region current offline.
Incident Report for TELAIR Status Page
Resolved
All vitals nominal. Will continue to monitor for 24 hours.
Posted Nov 29, 2023 - 12:20 EST
Monitoring
A fix has been implemented, and all services have fully restored. We are continuing to monitor.
Posted Nov 29, 2023 - 12:15 EST
Identified
Datacenter provider has identified issue and is currently working to correct the issues.
Posted Nov 29, 2023 - 12:08 EST
Update
Datacenter technicians are still investigating the issue. Updates to follow...
Posted Nov 29, 2023 - 11:55 EST
Investigating
We are aware of an isolated outage affecting customers with services on the Montreal region. We are working with the datacenter provider for additional updates.
Posted Nov 29, 2023 - 11:21 EST
This incident affected: Voice (Outbound calling, Inbound calling).