Some incoming calls originating from Rogers are not completeting
Incident Report for TELAIR Status Page
Resolved
Rogers reported issue resolved as of 11pm EST November 15th.
Posted Nov 16, 2021 - 11:33 EST
Update
Other carriers across Canada are experiencing issues.
https://www.thinktel.ca/support-centre/network-status/#tab-3
While TELAIR's network vitals remain unaffected, we continue to monitor the situation and report updates here.
Posted Nov 15, 2021 - 16:28 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2021 - 16:27 EST
Update
Rogers is still working on the issue, while we continue to monitor. Additional progress updates to follow here.
Posted Nov 15, 2021 - 14:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 11:58 EST
Update
We are receiving reports the some Rogers originating calls are now intermittently working.
Posted Nov 15, 2021 - 11:41 EST
Investigating
We are currently investigating reports of some calls originating from Rogers customers unable to complete.
Posted Nov 15, 2021 - 11:11 EST
This incident affected: Voice (Inbound calling).