Connectivity issues, phone offline / fast busy
Incident Report for TELAIR Status Page
Resolved
This incident has been resolved.
Posted May 19, 2022 - 23:34 EDT
Monitoring
The system have restored, all systems should be back online. We will continue to monitor and will post a post mortem once we have all the details.
Posted May 19, 2022 - 18:22 EDT
Identified
Issue is isolated to the MTL regional datacenters.
Services are mitigating / moving into other regions and services will be incrementally be restored while that region is non responsive.

You may request forwarding your phone to a external number by contacting support by email.
Posted May 19, 2022 - 17:37 EDT
Investigating
We are investigating an issue with one of our regional data centers while some servers are reporting offline. This is affecting phones to register, make and receive phone calls.
Posted May 19, 2022 - 17:07 EDT
This incident affected: Voice (Outbound calling, Inbound calling) and Web (PBX Portal).