Outage reported in TOR1 datacenter
Incident Report for TELAIR Status Page
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 14:20 EST
Monitoring
The TOR1 region / datacenter has restored connectivity. We will continue to monitor for any issues.
Posted Feb 05, 2023 - 19:07 EST
Update
We are continuing to work with and await updates from our Toronto partners. Most services in the Toronto regions have restored / failed-over to our Montreal data center. Calls should being to work outbound. Some Toronto based inbound calls are still affected.

Updates to follow...
Posted Feb 05, 2023 - 16:01 EST
Identified
There is currently a partial outage for some Toronto customers that is serviced by our TOR1 regional datacenter. We have been informed of a downed switch are are currently awaiting updates.
Posted Feb 05, 2023 - 14:09 EST
This incident affected: Voice (Outbound calling, Inbound calling, Messaging (SMS/MMS)), Web (Website, PBX Portal, API), and Email.