Reports of incoming call issues in the Toronto region
Incident Report for TELAIR Status Page
Resolved
The issue is resolved. however we will continue to monitor for the next 24 hours and report any subsequent issues here.
Additional details received from the upstream vendor as to what the issue was will be reported.
Posted Nov 03, 2022 - 17:58 EDT
Monitoring
We are now monitoring the recovery, as issue has been mitigated.
Posted Nov 03, 2022 - 17:41 EDT
Identified
We have identified the issue with one of our upstream vendors. While they are currently working to resolve and fully restore, our core network remains unaffected.

This issue is isolated only to some Toronto & Montreal phone numbers for inbound calls. One way audio has been reported on some calls, while other calls are fine.

Additional updates to follow...
Posted Nov 03, 2022 - 17:09 EDT
Investigating
We are currently investigating reports of intermittent inbound call issues.
Posted Nov 03, 2022 - 16:53 EDT
This incident affected: Voice (Inbound calling).