Reports of intermittent inbound call problems to some Canadian regions
Incident Report for TELAIR Status Page
Resolved
Inbound calls are flowing in without issue. We will continue to monitor for 24 hours.
Posted Apr 25, 2022 - 12:05 EDT
Monitoring
Reports indicate the problem has resolved. We are continuing to investigate with our upstream carriers and monitor the situation.
Posted Apr 25, 2022 - 12:00 EDT
Investigating
We have received reports of intermittent incoming call problems to some Canadian regions originating from some mobile carriers.

We are investigating the reports both internally and with the upstream carriers.
Posted Apr 25, 2022 - 11:51 EDT
This incident affected: Voice (Inbound calling).