Incoming calls from ROGERS, FIDO AND CHATR based sources are not routing
Incident Report for TELAIR Status Page
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 17:20 EDT
Monitoring
Be advised that Rogers has provided an update stating that they have finished implementing some changes on their end, and that the calls should now complete.
Posted Oct 05, 2023 - 16:00 EDT
Identified
A ticket is currently open with Rogers who have confirmed that there is an issue on their end, and they are still investigating at this time. We will provide further updates as we receive them.
Posted Oct 05, 2023 - 12:19 EDT
Investigating
We are currently investigating reports of ROGERS based phone numbers calling some Toronto and Montreal phone numbers that result in fast busy or unavailable message.
Posted Oct 05, 2023 - 12:06 EDT
This incident affected: Voice (Inbound calling).